Created by potrace 1.15, written by Peter Selinger 2001-2017 Soluciones Personalizadas 10 años de experiencia
Siempre el mejor servicio

Contáctenos
Tel: (318) 2862150
Tel: (318) 2862154
Email: comercial@itexperts.com.co

Dirección:
Carrera 7 # 17 - 01, Oficina 403. Bogotá - Colombia

La empresa de Mountain View mencionó que las vulnerabilidades se aprovechaban de iMessage.

 Google ha descubierto 5 problemas de seguridad presentes en iMessage que afectaban a todos los dispositivos que actualmente usan iOS 12, el cual según cifras de Apple está instalado en más del 80% de dispositivos del mundo, por lo que hablamos de un problema de seguridad que afectaba a millones de personas en todo el mundo.

Las vulnerabilidades permitían a los atacantes tener acceso al dispositivo cargando archivos en memoria desde el almacenamiento local, por lo que posteriormente era posible acceder a dichos archivos y obtener datos y archivos del iPhone desde iMessage.

Project Zero descubrió la vulnerabilidad

Fueron los ingenieros de Project Zero los que encontraron las 5 vulnerabilidades de iMessage, y aunque es fácil pensar que las personas que trabajan en Project Zero están enfocados únicamente en descubrir vulnerabilidades en los productos de Google, la realidad es que su misión es hacer “Internet más segura”, por lo que buscan en todo tipo de servicios algún hueco de seguridad que se pueda aprovechar.

Cuando los ingenieros de Project Zero descubrieron la vulnerabilidad se la comunicaron a Apple, y están “obligados” a publicar los resultados de la investigación 90 días naturales después de haber descubierto la vulnerabilidad, esto con la finalidad de que Apple tenga tiempo de solucionar la falla.

De hecho, hace algunos días Apple lanzó un parche de seguridad con la versión de iOS 12.4, por lo que los usuarios que ya instalaron esta versión de iOS ya no tienen riesgo de que algún atacante se aproveche de esta vulnerabilidad.

Por otro lado, si todavía no instalas esta versión de iOS te recomendamos que lo hagas para evitar cualquier problema con la privacidad y seguridad de tus datos en iPhone.

Fuente: https://www.unocero.com/noticias/google-vulnerabilidad-ios-imessage-iphone/